Mac重灌出現「沒有可安裝的合格套件」

最近因為某些原因,把手邊一台Mac Mini Server重灌,重灌過程中碰到了這樣的錯誤訊息……。重灌時要注意事項大概有這些:

ㄅ、Mac安裝的版本支援度,Mac難搞的點其中一個就是作業系統不是你要裝就裝得上去的。確認一下版本是不是正確的。老機器就算支援也不要一下子直上APFS,照個順序裝吧。
這個順序是從下面連結來的:10.5 -> 10.6 Snow Leopard -> 10.8 Mountain Lion -> 10.10 Yosemite -> 10.11 El Captain

ㄆ、出現標題那樣的錯誤訊息,目前查到OK的解法是關WiFi進終端機改時間。

date 070512052016.03

參考連結:

製作 Mac OSX USB開機碟用來外部開機方式
http://3ctipsmemo.blogspot.com/2018/03/macos.html

重灌問題-沒有可安裝的合格套件…..有人知道如何處理嗎
https://www.mobile01.com/topicdetail.php?f=481&t=6073163&p=1#79224788

發佈留言

發佈留言必須填寫的電子郵件地址不會公開。 必填欄位標示為 *